Diretrizes TLSv1.2

  1. I. Solução de problemas para compatibilidade
    1. 1. Testando a compatibilidade do navegador para TLSv1.2
    2. 2. Testando a versão do navegador
    3. 3. Testando a versão do sistema operacional
  2. II. Diretrizes de compatibilidade para TLSv1.2
    1. 1. Compatibilidade do sistema operacional
    2. 2. Compatibilidade do Navegador
  3. III Atualizando para Compatibilidade
    1. 1. Etapas para ativar o TLSv1.2 no navegador
    2. 2. Atualizando a versão do navegador
    3. 3. Atualizando a versão do sistema operacional

I. Solução de problemas para compatibilidade

1. Testando a compatibilidade do navegador para TLSv1.2

O cliente pode testar a compatibilidade de seu navegador para TLSv1.2, visitando o URL abaixo:
https://quickstream.westpac.com.au/quickportal/BrowserTlsVersionView

Navegador é compatível

Se o navegador suportar TLSv1.2, o cliente verá o seguinte.

browser supports latest image version image needs to be placed

Navegador é incompatível

Se o navegador não suportar o TLSv1.2, o cliente receberá a seguinte página, que tem o TLS 1.0 e o TLS 1.1 desativados.

browser needs to updated image version image needs to be placed

2. Testando a versão do navegador

O cliente pode testar sua versão do navegador visitando o seguinte URL:
https://www.whatismybrowser.com/

3. Testando a versão do sistema operacional

O cliente pode testar sua versão do SO visitando o seguinte URL:
http://whatsmyos.com/

II. Diretrizes de compatibilidade para TLSv1.2

1. Compatibilidade do sistema operacional

Sistema Operacional Versão Diretrizes ao Cliente
Mac - Mac OS X 10.9 e inferior Seu sistema operacional não é suportado pelo TLS 1.2 e deve ser atualizado para o Mac OS X 10.10 ou superior
Se a atualização do sistema operacional não for possível, o dispositivo deverá ser alterado.
Windows - Windows 3.1
- Windows XP
- Windows 95
- Windows NT
- Windows Vista
Seu sistema operacional não é suportado pelo TLS 1.2 e deve ser atualizado para o Windows 7 ou superior
Se a atualização do sistema operacional não for possível, o dispositivo deverá ser alterado.
iOS - iOS 7 e inferior Seu sistema operacional não é suportado pelo TLS 1.2 e deve ser atualizado.
Se a atualização do sistema operacional não for possível, o dispositivo deverá ser alterado.
Android - Android 4.4 e inferior Seu sistema operacional não é suportado pelo TLS 1.2 e deve ser atualizado para 5 ou superior.
Se a atualização do sistema operacional não for possível, o dispositivo deverá ser alterado.

2. Compatibilidade do Navegador

Google Chrome

Versão do Chrome Sistema Operacional Diretrizes ao Cliente
v1 a 29 - Windows 7 e superior
- Mac OS X 10.9 e superior
- Linux
- Android
- iOS 9 e superior
- Chrome OS
Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v30 a 58 - Windows 7 e superior
- Mac OS X 10.9 e superior
- Linux
- Android
- iOS 9 e superior
- Chrome OS
Seu navegador da web é suportado.

Google Android OS Browser

Versão do Google Android OS Sistema Operacional Diretrizes ao Cliente
v1 a v4.0.4 Android Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v4.1 a v4.4.4 Android Você deve ativar o suporte para o TLS 1.2 em seu navegador.
v5 a v8 Android Seu navegador suporta o TLS 1.2.

Mozilla Firefox

Versão do Mozilla Firefox Sistemas Operacionais Diretrizes ao Cliente
v1 a v23 - Windows 7 e superior
- Mac OS X 10.9 e superior
- Linux
- Android 4.0.3 e superior
- iOS 9.0 e superior
Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v24 a v26 - Windows 7 e superior
- Mac OS X 10.9 e superior
- Linux
- Android 4.0.3 e superior
- iOS 9.0 e superior
Você deve ativar o suporte para o TLS 1.2 em seu navegador.
v27 a v54 - Windows 7 e superior
- Mac OS X 10.9 e superior
- Linux
- Android 4.0.3 e superior
- iOS 9.0 e superior
Seu navegador suporta o TLS 1.2.

Mozilla Firefox ESR

Versão do Mozilla Firefox ESR Sistemas Operacionais Diretrizes ao Cliente
v10 a v17.0.10 - Windows XP SP2 e superior
- Mac OS X 10.9 e superior
- Linux
Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v24 a v24.1.1 - Windows XP SP2 e superior
- Mac OS X 10.9 e superior
- Linux
Você deve ativar o suporte para o TLS 1.2 em seu navegador.
v31 a v52.1 - Windows XP SP2 e superior
- Mac OS X 10.9 e superior
- Linux
Seu navegador suporta o TLS 1.2.

Microsoft Internet Explorer

Versão do Internet Explorer Sistema Operacional Diretrizes ao Cliente
IE8 Windows XP Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
IE8 Windows Server 2003 Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
IE8 Windows Vista Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
IE8 Windows 7 Você deve ativar o suporte para o TLS 1.2 em seu navegador
IE8 Windows Server 2008 Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
IE8 Windows Server 2008 R2 Você deve ativar o suporte para o TLS 1.2 em seu navegador.
IE8 Windows Server 2008 R2 Você deve ativar o suporte para o TLS 1.2 em seu navegador.
IE9 Windows Vista Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
IE9 Windows 7 Você deve ativar o suporte para o TLS 1.2 em seu navegador.
IE9 Windows Server 2008 Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
IE9 Windows Server 2008 R2 Você deve ativar o suporte para o TLS 1.2 em seu navegador.
IE10 Windows 7 Você deve ativar o suporte para o TLS 1.2 em seu navegador.
IE10 Windows 8 Você deve ativar o suporte para o TLS 1.2 em seu navegador.
IE10 Windows Server 2008 R2 Você deve ativar o suporte para o TLS 1.2 em seu navegador.
IE10 Windows Server 2012 Você deve ativar o suporte para o TLS 1.2 em seu navegador.
IE11 Windows 7 Seu navegador suporta o TLS 1.2
IE11 Windows Server 2008 R2 Seu navegador suporta o TLS 1.2.
IE11 Windows 8.1 Seu navegador suporta o TLS 1.2.
IE11 Windows Server 2012 R2 Seu navegador suporta o TLS 1.2.

Microsoft Internet Explorer Mobile

Versão do Internet Explorer Mobile Sistema Operacional Diretrizes ao Cliente
v7 - Windows Phone 7
- Windows Phone 7.5
- Windows Phone 7.8
Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v9 - Windows Phone 7
- Windows Phone 7.5
- Windows Phone 7.8
Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v10 Windows Phone 8 Você deve ativar o suporte para o TLS 1.2 em seu navegador.
v11 Windows Phone 8.1 Seu navegador suporta o TLS 1.2.

Microsoft Edge

Versão do Microsoft Edge Sistema Operacional Diretrizes ao Cliente
v12 Windows 10 v1507 Seu navegador suporta o TLS 1.2.
v13 Windows 10 v1511 Seu navegador suporta o TLS 1.2.
v14 Windows 10 v1607 Seu navegador suporta o TLS 1.2.
v15 Windows 10 v1703 Seu navegador suporta o TLS 1.2.
v16 Windows 10 v1709 Seu navegador suporta o TLS 1.2.

Opera

Versão do Opera Sistemas Operacionais Diretrizes ao Cliente
v1 a v9 - Windows 7 e superior
- Mac OS X 10.9 e superior
- Linux
- Android 4.0 e superior
Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v10 a v12.17 - Windows 7 e superior
- Mac OS X 10.9 e superior
- Linux
- Android 4.0 e superior
Você deve ativar o suporte para o TLS 1.2 em seu navegador.
v12.18 - Windows 7 e superior
- Mac OS X 10.9 e superior
- Linux
- Android 4.0 e superior
Seu navegador suporta o TLS 1.2.
v14 a v16 - Windows 7 e superior
- Mac OS X 10.9 e superior
- Linux
- Android 4.0 e superior
Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v17 a v45 - Windows 7 e superior
- Mac OS X 10.9 e superior
- Linux
- Android 4.0 e superior
Seu navegador suporta o TLS 1.2.

Apple Safari

Versão do Safari Sistemas Operacionais Diretrizes ao Cliente
v1 - Mac OS X 10.2 e superior Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v2 a v5 - Mac OS X 10.4, 10.5, 10.6, 10.7
- Windows XP
Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v6 - MAC OS X 10.8 Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v7 a v10 - Mac OS X 10.9, 10.10, 10.11, 10.12, 10.13
- iOS 1.0 e superior
Seu navegador suporta o TLS 1.2.
v3 a v5 (iOS 3 e 4) - Mac OS X 10.2 e superior
- iOS 1.0 e superior
Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v3 a v5 (iOS 3 e 4) - Mac OS X 10.2 e superior
- iOS 1.0 e superior
Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.

Apple Safari Mobile

Versão do Safari Mobile Sistemas Operacionais Diretrizes ao Cliente
v3 iOS 1
iOS 2
Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v4 a v5 iOS 3
iOS 4
Seu navegador da web não é suportado pelo TLS 1.2 e deve ser atualizado.
v5 a v6 iOS 5
iOS 6
Seu navegador suporta o TLS 1.2.
v7 iOS 7 Seu navegador suporta o TLS 1.2
v8 iOS 8 Seu navegador suporta o TLS 1.2
v9 iOS 9 Seu navegador suporta o TLS 1.2
v10 iOS 10 Seu navegador suporta o TLS 1.2
v11 iOS 11 Seu navegador suporta o TLS 1.2

III Atualizando para Compatibilidade

1. Etapas para ativar o TLSv1.2 no navegador

A seguir lista as etapas para resolver a compatibilidade com TLSv1.2 para os navegadores de Internet mais comuns.

Microsoft Internet Explorer:

Etapas para ativar o TLS 1.2 no Microsoft Internet Explorer

  1. Abra o Internet Explorer e clique em Ferramentas > Opções da Internet.
  2. Marque as caixas ao lado de TLS 1.1 e TLS 1.2 para ativar o suporte a esses protocolos.
  3. Selecione a guia Avançado.
  4. Role para baixo até a seção Segurança na parte inferior da lista de configurações.
  5. Marque as caixas ao lado de TLS 1.1 e TLS 1.2 para ativar o suporte a esses protocolos.
  6. Desmarque a caixa ao lado de SSL 3.0 para desabilitar essa configuração.
  7. Clique em Aplicar e OK.
  8. Feche o seu navegador e reinicie o Internet Explorer.

Seu navegador agora está pronto para suportar o protocolo TLS 1.2.

Mozilla Firefox:

Etapas para ativar o TLS 1.2 no Mozilla Firefox

  1. Abra o Firefox
  2. Na barra de endereço/URL, digite about:​​config e pressione Enter.
  3. No campo Pesquisar, insira tls. Localize e clique duas vezes na entrada para security.tls.version.min
  4. Defina o Valor Inteiro para 3 para ativar o suporte para o TLS 1.2.
  5. Clique em OK
  6. Feche o seu navegador e reinicie o Mozilla Firefox.

Seu navegador agora está pronto para suportar o protocolo TLS 1.2.

Google Chrome:

Etapas para ativar o TLS 1.2 no Google Chrome

  1. No navegador, clique na guia Personalizar no canto superior direito e clique em configurações.
  2. Role para baixo até Rede e clique em alterar as configurações de proxy.
  3. Nas Propriedades da Internet, clique na guia Avançado e desça até Segurança. Marque a caixa de seleção TLS 1.2.

Seu navegador agora está pronto para suportar o protocolo TLS 1.2.

Opera

  1. Abra o Opera.
  2. Clique em Ctrl mais F12.
  3. Role para baixo até a seção Rede e clique em Alterar configurações de proxy...
  4. Selecione a guia Avançado.
  5. Role para baixo até a seção Segurança e marque as caixas ao lado de Usar TLS 1.1 e Usar TLS 1.2.
  6. Clique em Ok.
  7. Feche o seu navegador e reinicie o Opera.

Seu navegador agora está pronto para suportar o protocolo TLS 1.2.

Apple Safari:

Não há opções para ativar os protocolos SSL. Se o cliente estiver usando o Safari versão 7 ou superior, o TLS 1.1 e o TLS 1.2 serão ativados automaticamente.

2. Atualizando a versão do navegador

O cliente pode visitar os links relevantes mencionados abaixo para atualizar para a versão mais recente do navegador.

Google Chrome
https://www.google.com/chrome/

Google Android OS Browser
https://play.google.com/store/apps/details?id=org.easyweb.browser&hl=en

Mozilla Firefox
https://www.mozilla.org/en-US/firefox/

Mozilla Firefox ESR
https://www.mozilla.org/en-US/firefox/organizations/

Microsoft Internet Explorer
https://www.microsoft.com/en-us/download/internet-explorer.aspx

Microsoft Internet Explorer Mobile
https://support.microsoft.com/en-us/help/12662/windows-phone-update-your-windows-phone

Opera
https://www.opera.com/o/ie-simple

Apple Safari
https://support.apple.com/downloads/safari

Apple Safari Mobile
https://support.apple.com/downloads/safari

3. Atualizando a versão do sistema operacional

O cliente precisa entrar em contato com o Atendimento ao Cliente para obter mais ajuda.